Delayed, invisible, and/or missing messages in Google Chat

Minor Incident with SMS E-mail & Collaboration Google Workspace Google Chat
2026-08-28 15:17 EDT · 2 hours, 2 minutes

Updates

Resolved

Google Chat should be up and running. Thanks for bearing with us!

If you don’t see things working right away, please refresh the page. If that doesn’t work, try clearing your browser’s cookies and cache.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.

August 28, 2026 · 17:15 EDT
Investigating

An issue has been confirmed by Google with Google Chat where new chat messages may not shown when using Google Chat on Desktop, and notifications are significantly delayed or not delivered at all.

For alternative communication methods, send emails or leverage other familiar channels. Google Chat in the Gmail or Google Chat mobile apps may allow you to see new messages more quickly, but notifications may still not work.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.

August 28, 2026 · 15:40 EDT
Issue

We are investigating an issue with Google Chat where notifications for new messages are delayed. New messages may also not be shown correctly.

As a partial workaround, using Google Chat in the Gmail or Google Chat mobile apps may make it easier to see new messages, but notifications may still be inconsistent.

We’re working to fix the problem as quickly as we can.
Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.

August 28, 2026 · 15:17 EDT

← Back