Major Incident Reported for login.vcu.edu
Major incident
Accounts, Access & Security
Central Authentication Service
2026-04-07 16:34 EDT
· 1 hour, 14 minutes
Updates
Resolved
April 7, 2026 · 17:47 EDT
The issues affecting the login process have been resolved. After a period of inconsistent performance where the system wasn’t responding as expected, our team has stabilized the service and confirmed that the sign-in flow is working correctly for all users.
Issue
April 7, 2026 · 16:34 EDT
We are currently investigating reports of intermittent connectivity and authentication failures within the Central Authentication Service (CAS). At this time, the root cause has not been identified, and the full scope of the impact across integrated applications remains undetermined.
Further updates will be provided as more information becomes available. We appreciate your patience while we work to resolve the issue.
← Back