Partial Service Outage Reported for Tableau Server

Minor incident Data, Research & Reporting Tableau
2026-02-13 12:25 EST · 28 minutes

Updates

Resolved

We’re back! Tableau Server should be up and running. Thanks for bearing with us!
Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.

February 13, 2026 · 12:53 EST
Issue

We are investigating and troubleshooting sporadic connectivity issues with Tableau Server which are impacting some creators, explorers and viewers in multiple departments. We’re working to fix the problem as quickly as we can.
Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.

February 13, 2026 · 12:25 EST

← Back