CAS Service Update: Reverting to previous stable version

Minor incident Accounts, Access & Security Central Authentication Service
2026-02-06 14:32 EST · 17 minutes

Updates

Resolved

We have successfully returned the system to the stable version used prior to the update. All applications are now correctly receiving user information, and access has been fully restored.

We will continue to monitor the system throughout the evening to ensure continued stability. Thank you for your patience.

February 6, 2026 · 14:49 EST
Issue

After today’s update, we noticed that some applications were not receiving the information they needed to let users in. To make sure everyone can get back to work without further trouble, we are undoing the update and going back to the version that was working yesterday. We will keep an eye on things to make sure the fix is holding.

February 6, 2026 · 14:32 EST

← Back