Scheduled Maintenance for VCU Login (CAS) Upgrade from 2026-02-06 04:59 EST to 2026-02-06 07:00 EST

Scheduled maintenance Accounts, Access & Security Central Authentication Service
2026-02-06 04:59 EST · 2 hours

Updates

Update

In pursuit of Emergency Change #6652, we will be restarting CAS to restore stability to critical University services at 11:30 AM.

Users may experience a temporary interruption when attempting to log in. If you were already signed in, you may need to re-authenticate once the restart is complete.

February 6, 2026 · 11:26 EST
Resolved

This maintenance has been concluded as planned.

February 6, 2026 · 07:00 EST
Monitoring

We are aware of a behavior causing repeat login prompts when navigating between different applications. Authentication remains fully functional, and our engineers are currently refining the session persistence. We will remain on the current version while we finalize this fix.

February 6, 2026 · 06:50 EST
Monitoring

As of 6:10 AM, updates to the CAS appliance are proceeding on schedule. We have moved into the verification phase to ensure all authentication flows are stable.

February 6, 2026 · 06:10 EST
Started

This maintenance is now starting as planned.

February 6, 2026 · 05:00 EST
Started

Maintenance on the CAS appliance has officially started as of 5:00 AM.

During this window (5:00 AM – 7:00 AM), users may experience brief interruptions or intermittent login prompts while we perform these infrastructure updates. We are working to ensure a smooth transition and will provide a final update once the maintenance is complete and services are fully verified.

February 6, 2026 · 04:59 EST
Scheduled

Please be advised that Technology Services will be performing a critical upgrade to the Central Authentication Service (CAS) on the morning of Friday, February 6, 2026.

  • Maintenance Window: 5:00 AM – 7:00 AM (EST)
  • Change Management ID: 6645
  • Impact: Our community may experience interruptions or be unable to log in to many VCU applications (e.g., Canvas, Google Workspace, eServices) during this period.

If you are already logged in to an application before the maintenance begins, your session may remain active, but new logins will be unavailable while the upgrade is in progress.

We appreciate your patience as we work to improve our authentication infrastructure.

February 4, 2026 · 16:17 EST

← Back