Emergency Maintenance for F5

Minor incident Accounts, Access & Security Data Security Web Applications Blogs Go! Keywords myVCU Portal Search.vcu.edu SiteImprove TerminalFour (T4) Websites Wiki Confluence Ramcam
2025-12-05 15:45 EST · 2 hours, 40 minutes

Updates

Resolved

This change is now complete. We have added Web App firewall blocking rules to F5 front-end applications that receive traffic decryption.

December 5, 2025 · 18:25 EST
Issue

VCU Technology Services will be performing an emergency maintenance beginning on 12/05/2025 prior to 7:00pm.
The emergency change in F5 wil put in place some security rules for our F5 Web App Firewall in response to the recent React.js and Next.js vulnerabilities. The rules can potentially help us defend against some of the active attacks that is impacting the Internet right now. There is a risk that the change could introduce stability issues to web applications, but we are looking at options to fail over if this occurs.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.

December 5, 2025 · 15:45 EST

← Back