Central Authentication Service (CAS) Disruption
Minor Incident with SMS
Accounts, Access & Security
Central Authentication Service
2025-10-28 12:30 EDT
· 3 hours, 22 minutes
Updates
Resolved
October 28, 2025 · 15:51 EDT
The Central Authentication Service (CAS) has been stable for a few hours, and we are now marking this incident resolved. Thank you for your patience.
Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.
Monitoring
October 28, 2025 · 12:40 EDT
CAS is back up, and techs are continuing to monitor the service.
Please call or email the ITSC at 804-828-2227 or itsc@vcu.edu if you are continuing to experience issues.
Investigating
October 28, 2025 · 12:30 EDT
We are currently experiencing a service disruption with the Central Authentication Service (CAS). You may not be able to log in to services and systems that rely on CAS. Technicians are working to resolve the issue as quickly as possible.
← Back