Issue Reported for the VCU Reporting Center

Minor incident Data, Research & Reporting VCU Reporting Center
2025-09-11 09:15 EDT · 21 hours, 32 minutes

Updates

Resolved

We’re back! The VCU Reporting Center should be up and running. Thanks for bearing with us!
Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.

September 12, 2025 · 06:46 EDT
Investigating

We are continuing to work with the Ellucian vendor on a resolution for the data issue in the VCU Reporting Center.

September 11, 2025 · 12:40 EDT
Issue

We have worked with the Ellucian vendor and identified a data issue with the refresh of some Finance, HR and Payroll data used in the VCU Reporting Center. This may impact reports that use Finance, HR or Payroll data. We’re working with them to fix the problem as soon as possible.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.

September 11, 2025 · 09:15 EDT

← Back