CAS Outage
Minor Incident with SMS
Accounts, Access & Security
Central Authentication Service
Shibboleth IdP
2025-08-26 09:53 EDT
· 27 minutes
Updates
Post-mortem
August 26, 2025 · 16:10 EDT
We’re back! The CAS Outage Issue should be up and running. Thanks for bearing with us!
Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.
Monitoring
August 26, 2025 · 10:15 EDT
The login issue with Central Authentication Service (CAS) has been resolved, and access to services is now restored.
We will continue to monitor the situation closely to ensure full stability. We will resolve this incident when were are confident service is fully stable.
Monitoring
August 26, 2025 · 09:53 EDT
Users are having an issue logging into CAS. Access to many services may be impacted. We are currently investigating this issue and will provide an update as soon as we have more information.
← Back