Service Outage Reported for Single Sign On (CAS)

Minor incident Accounts, Access & Security Active Directory Building/Door Access Central Authentication Service Data Security Duo Two-Factor eID Management Phishing Scams RamBucks Shibboleth IdP ZScaler Data, Research & Reporting Question Pro RedCap SAS Visual Analytics Tableau VCU Reporting Center E-mail & Collaboration Google Workspace Gmail Google Calendar Google Chat Google Drive and Docs Editors Google Groups Google Meet Google Services ListPlex Maestro Listserv Office365 VCU Filelocker VCU Mobile App Zixmail Zoom Internet VCU Campus Network VCU Wireless Network VPN (RamsVPN) IT Resources BeyondTrust Data Center Operations Jamf MECM IT Support & Campus Resources fixIT Repair Shop IT Support Center Services IT/HR Support Portal (RamsCentral) Knowledge Management (RightAnswers) Teaching & Learning Canvas Central Classrooms Kaltura Linked In Learning Respondus Software Center Top Hat Printing VCU OnePrint University Applications App2Go Adobe Banner Degree Works Docusign North America > NA3 North America > Demo EMS (Event Management System) eServices Facilities Management AiM ImageNow Operational Data Store (ODS) Parking System Pentana Sunapsis Smartsheet Web Applications Blogs Go! Keywords myVCU Portal Search.vcu.edu SiteImprove TerminalFour (T4) Websites Wiki Confluence Ramcam Avaya OneX Avaya Workplace Contact Center Services Call Management System (CMS) E-911 Services Telephones
2025-08-16 21:00 EDT · 14 minutes

Updates

Resolved

We’re back! Single Sign On (CAS) should be up and running. Thanks for bearing with us!
Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.

August 16, 2025 · 21:14 EDT
Issue

We are investigating an issue with Single Sign On (CAS) which is impacting authentication to VCU systems/services. We’re working to fix the problem as quickly as we can.
Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.

August 16, 2025 · 21:00 EDT

← Back