Service Outage Reported for ConfigMgr OS Deployment
Minor incident
IT Resources
MECM
2025-08-11 12:16 EDT
· 1 hour, 5 minutes
Updates
Resolved
August 11, 2025 · 13:21 EDT
We’re back! ConfigMgr OSD should be up and running. Thanks for bearing with us!
Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.
Issue
August 11, 2025 · 12:16 EDT
We are investigating an issue with ConfigMgr which is impacting OS Deployment. We’re working to fix the problem as quickly as we can.
Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.
← Back