Network outage for HIbbs and Singleton Center for the Performing Arts

Minor incident Internet & Phones Avaya OneX Avaya Workplace Contact Center Services Call Management System (CMS) E-911 Services Telephones VCU Campus Network VCU Wireless Network VPN (RamsVPN)
2025-08-05 07:05 EDT · 2 hours, 1 minute

Updates

Resolved

Connectivity (network/internet) for the Singleton Center for the Performing Arts has been restored.

August 5, 2025 · 09:05 EDT
Investigating

HIBBS Hall connectivity (network/internet) has been restored by bypassing the damaged fiber. Network Services continues to evaluate Singleton Center for the Performing Arts to see if that fiber can be bypassed. Our fiber vendor is also on route to determine that location of the damaged fiber and determine the action needed for the repair.

August 5, 2025 · 08:26 EDT
Issue

Network Services is aware of a network outage impacting HIBBS and the Singleton Center for the Performing Arts. Currently investigating construction at the back of the Scott House which may have resulted in a fiber cut.

August 5, 2025 · 07:05 EDT

← Back