Scheduled Maintenance for Ellucian Banner Operational Data Store (ODS), VCU Reporting Center and SAS Visual Analytics from 2025-07-11 17:00 EDT to 2025-07-14 09:32 EDT

Scheduled maintenance Data, Research & Reporting SAS Visual Analytics VCU Reporting Center University Applications Operational Data Store (ODS)
2025-07-11 17:00 EDT · 2 days, 16 hours, 32 minutes

Updates

Resolved

Scheduled maintenance for the Ellucian Banner Operational Data Store (ODS), VCU Reporting Center and SAS Visual Analytics is complete.
Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.

July 14, 2025 · 09:32 EDT
Monitoring

The scheduled maintenance for Ellucian Banner Operational Data Store (ODS), VCU Reporting Center and SAS Visual Analytics is still in progress and we anticipate it will be completed tomorrow, Monday 7/14/2025.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.

July 13, 2025 · 20:50 EDT
Started

This maintenance is now starting as planned.

July 11, 2025 · 17:00 EDT
Scheduled

Scheduled maintenance for the Ellucian Banner Operational Data Store (ODS), VCU Reporting Center and SAS Visual Analytics is planned starting Friday, July 11th at 5:00 pm, through Sunday, July 13th.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.

July 2, 2025 · 11:16 EDT

← Back