Scheduled Maintenance for Banner Production Admin Pages, eServices, and Faculty Grade Entry

Maintenance
November 18, 4:00am EST

Scheduled Maintenance for Banner Production Admin Pages, eServices, and Faculty Grade Entry

Status: closed
Start: November 18, 12:00am EST
End: November 18, 4:00am EST
Duration: 4 hours
Affected Components:
University Applications Banner eServices Degree Works
Update

November 18, 12:00am EST

November 18, 12:00am EST

VCU Technology Services will be performing routine maintenance on 11/18/2023 starting at 12:00AM EST.

You may not be able to access Banner Production Admin Pages, eServices, and Faculty Grade Entry for a short period of time, but we’ll have things back up and running as soon as possible to minimize disruptions.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

November 18, 4:00am EST

November 18, 4:00am EST

Scheduled maintenance for Banner Production Admin Pages, eServices, and Faculty Grade Entry is complete. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.