Scheduled Maintenance for Canvas (Ellucian ILP)

Maintenance
November 01, 9:35am EDT

Scheduled Maintenance for Canvas (Ellucian ILP)

Status: closed
Start: October 31, 8:00am EDT
End: November 01, 9:35am EDT
Duration: 1 day 1 hour 35 minutes
Affected Components:
Teaching & Learning Canvas Central Classrooms Linked In Learning Lon-Capa Respondus Software Center Kaltura Top Hat
Update

October 31, 8:00am EDT

October 31, 8:00am EDT

VCU Technology Services will be performing routine maintenance on Canvas beginning October 31st starting at 8:00 AM. 

Courses for Spring 2024 are being loaded into Canvas at this time. This process will take several hours and is being closely monitored. For more information, please see the following blog post: 
Revolutionizing Course Management: Ellucian ILP Meets Canvas.

Please direct any questions or concerns to LSRequest@vcu.edu.

Resolved

November 01, 9:35am EDT

November 01, 9:35am EDT

´╗┐Scheduled maintenance for Canvas is complete. 

Please contact LSRequest@vcu.edu with any questions.