OnePrint - Pharos Is Down End Users Can't Badge into Devices

Incident
October 27, 8:52am EDT

OnePrint - Pharos Is Down End Users Can't Badge into Devices

Status: closed
Start: October 27, 8:42am EDT
End: October 27, 8:52am EDT
Duration: 10 minutes
Affected Components:
Printing VCU OnePrint
Update

October 27, 8:42am EDT

October 27, 8:42am EDT

Pharos is down and users are unable to badge in to the OnePrint devices.  We are working with the vendor on resolution.

Please contact our office at 802-828-2227 option 2 for any questions or concerns.  Thank you.

Resolved

October 27, 8:52am EDT

October 27, 8:52am EDT

The issue has been resolved.