Secondary Internet Provider - Lumen is down

Incident
October 11, 1:15pm EDT

Secondary Internet Provider - Lumen is down

Status: closed
Start: October 08, 3:00pm EDT
End: October 11, 1:15pm EDT
Duration: 2 days 22 hours 15 minutes
Affected Components:
Internet & Phones VCU Campus Network VCU Wireless Network
Update

October 08, 3:00pm EDT

October 08, 3:00pm EDT

Secondary ISP provider Lumen is down due to a fiber cable being cut in the area.  We have been engaged with their support teams to get this service restored as quickly as possible.  Our primary ISP is working as expected and Internet access and performance is normal.  

Resolved

October 11, 1:15pm EDT

October 11, 1:15pm EDT

Secondary ISP link came back online on  10/9/2023 at 12:59 AM and has been stable since then.