Login Issues for VCU Reporting Center

Incident
September 18, 11:06am EDT

Login Issues for VCU Reporting Center

Status: closed
Start: September 18, 8:48am EDT
End: September 18, 11:06am EDT
Duration: 2 hours 18 minutes
Affected Components:
Data, Research & Reporting VCU Reporting Center
Update

September 18, 8:48am EDT

September 18, 8:48am EDT

VCU customers may experience trouble when logging into the VCU Reporting Center. We are currently investigating the problem.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

September 18, 11:06am EDT

September 18, 11:06am EDT

Access to the VCU Reporting Center has now been restored.