Performance Degradation has been reported for Cherwell (itsupport.vcu.edu)

Incident
September 11, 2:18pm EDT

Performance Degradation has been reported for Cherwell (itsupport.vcu.edu)

Status: closed
Start: September 11, 11:34am EDT
End: September 11, 2:18pm EDT
Duration: 2 hours 44 minutes
Affected Components:
IT Support & Campus Resources HR Support Portal (Cherwell) IT Support Portal (Cherwell)
Update

September 11, 11:34am EDT

September 11, 11:34am EDT

We are investigating an issue with Cherwell (itsupport.vcu.edu)  which is impacting performance. We’re working to fix the problem as quickly as we can. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

September 11, 2:18pm EDT

September 11, 2:18pm EDT

We’re back! Cherwell (itsupport.vcu.edu) should be up and running with normal performance.  The ITSMO will continue to monitor performance throughout the day should this reoccur. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.