Issue Reported from Service Provider for Cherwell (itsupport.vcu.edu)

Incident
September 05, 2:48pm EDT

Issue Reported from Service Provider for Cherwell (itsupport.vcu.edu)

Status: closed
Start: September 05, 2:08pm EDT
End: September 05, 2:48pm EDT
Duration: 40 minutes
Affected Components:
IT Support & Campus Resources HR Support Portal (Cherwell) IT Support Portal (Cherwell)
Update

September 05, 2:08pm EDT

September 05, 2:08pm EDT

Our service provider for Cherwell (itsupport.vcu.edu) is currently experiencing an issue which is affecting performance.   Page loads are taking longer than normal.  

We will resolve this incident once we have received confirmation the issue has been resolved from our service provider.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

September 05, 2:48pm EDT

September 05, 2:48pm EDT

We’re back! Cherwell (itsupport.vcu.edu) should be performing under normal operation. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.