Scheduled Failover Testing for Telecommunications Voice System - Brief Outage
Maintenance
September 19, 8:26am EDT
Scheduled Failover Testing for Telecommunications Voice System - Brief Outage
Status: closed
Start:
September 12, 9:00pm EDT
End:
September 19, 8:26am EDT
Duration: 6 days 11 hours 26 minutes
Affected Components:
Internet & Phones
Avaya OneX
Avaya Workplace
Contact Center Services
Call Management System (CMS)
Telephones
Update
September 12, 9:00pm EDT
September 12, 9:00pm EDT
On Sept. 12, beginning at 9:00 PM, VCU Telecommunications will conduct failover tests in preparation for relocating our primary data center in 2Q2024. Failover testing ensures our backup systems are functioning as designed. These systems will provide voice continuity during the data center relocation. We are expecting two testing windows during the maintenance period.
Window 1 - 9:00 PM
No outages are expected during this period. However, as always, please ensure your employees have alternate means of communication.
Window 2 - Beginning between approximately 10:00 PM and 11:00 PM.
There will be two five-minute outages during this window at the beginning and the end of the testing period. During the testing period, the following applications will not be available
- Call Recording/Workforce Engagement - No calls will be recorded for the duration of the testing window.
- Avaya Call Management System (CMS)
- Call Back Assist
- Ascom - Ascom to Ascom calls will work. Ascom to Avaya/Avaya to Ascom/Inbound and Outbound calling will not be operational during the testing window.
For questions or concerns please contact VCU Telcommunications at 8-2227 (press option 2)
Resolved
September 19, 8:26am EDT
September 19, 8:26am EDT
Testing was completed.