Scheduled Maintenance for Banner Production

Maintenance
September 03, 4:00am EDT

Scheduled Maintenance for Banner Production

Status: closed
Start: September 02, 10:00pm EDT
End: September 03, 4:00am EDT
Duration: 6 hours
Affected Components:
University Applications Banner eServices Degree Works
Update

September 02, 10:00pm EDT

September 02, 10:00pm EDT

VCU Technology Services will be performing routine maintenance on Banner Production beginning Saturday, 9/2/2023 starting at 10pm ET.

You may not be able to access Banner Production Admin Pages, eServices, and Faculty Grade Entry for a short period of time, but we’ll have things back up and running as soon as possible to minimize disruptions.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

September 03, 4:00am EDT

September 03, 4:00am EDT

Scheduled maintenance for Banner Production is complete. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.