Service Outage for wiki.vcu.edu

Incident
May 15, 10:59am EDT

Service Outage for wiki.vcu.edu

Status: closed
Start: May 15, 9:42am EDT
End: May 15, 10:59am EDT
Duration: 1 hour 17 minutes
Affected Components:
Web Applications Wiki Confluence
Update

May 15, 9:42am EDT

May 15, 9:42am EDT

We have identified an issue with wiki.vcu.edu which is impacting our ability to reach the service while on RamsVPN.  We are working to fix the problem as quickly as we can. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

May 15, 10:59am EDT

May 15, 10:59am EDT

Access to Wiki.vcu.edu is restored. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.