SoN Router upgrade

Maintenance
May 22, 7:07am EDT

SoN Router upgrade

Status: closed
Start: May 21, 9:00pm EDT
End: May 22, 7:07am EDT
Duration: 10 hours 6 minutes
Affected Components:
Internet & Phones Avaya OneX Avaya Workplace Contact Center Services Call Management System (CMS) E-911 Services Telephones VCU Campus Network VCU Wireless Network VPN (RamsVPN)
Update

May 21, 9:00pm EDT

May 21, 9:00pm EDT

Network Services will be upgrading code on the School of Nursing router on Sunday May 21st starting at 9pm.  All affected buildings will not have Internet (data), wireless, or voice services during this maintenance.  The following buildings will be impacted:

School Of Nursing

8th Street Parking Deck

I Deck (via 8th Street Parking Deck)

Biotech 1

Biotech Center (via Biotech 1)

Larrick Student Center

VCU Health Family Care Center

Lyons Dental Building 

W. Baxter Perkinson Jr. Building

VCU Dental Building I

Biotech 8

Leigh House

Grant House

Samuel Putney House

Stephen Putney House (via Samuel Putney)

MCV Alumni House

VCU Health Adult Outpatient Pavillion

Health Sciences Library

Richmond Academy of Medicine

Health Sciences Research Building & Annex

College of Health Professions

VMI Building

This maintenance should be completed by 11:59pm.

Resolved

May 22, 7:07am EDT

May 22, 7:07am EDT

The SoN router was successfully upgraded.