TAB router code upgrade

Maintenance
May 18, 7:35am EDT

TAB router code upgrade

Status: closed
Start: May 18, 5:00am EDT
End: May 18, 7:35am EDT
Duration: 2 hours 35 minutes
Affected Components:
Internet & Phones Avaya OneX Avaya Workplace Contact Center Services Call Management System (CMS) E-911 Services Telephones VCU Campus Network VCU Wireless Network VPN (RamsVPN)
Update

May 18, 5:00am EDT

May 18, 5:00am EDT

Network Services will be upgrading router code on Thursday May 18th starting at 5am.  All affected buildings will not have Internet (data), wireless, or voice services during this maintenance.  The following buildings will be impacted:

Technology Administration Building      

HR Training Bldg      

Grace Street Theater  

Facilities and Financial Services Building

Math Exchange

Human Resources Building

Lindsey House

Blair House

Laurel St Carriage House

Blanton House

Blanton House Carriage House

Bird House  

Harrison House

Franklin Terrace

Hunton House

Thurston House  

White House

Henry St East Parking Deck

Henry St West Parking Deck

Williams House

Laurel St Parking Deck

Lafayette Hall

Ram Bikes

Student Media Center

809 Cathedral Place

Network Warehouse

President's Office

Stagg House

McAdams House

VCU Police Satellite Grace Office

Institute for Contemporary Art

Buford House

Stokes House

Meredith House

Meredith House Carriage House

VCU Pace Center

911 West Grace                


As well as the Res Halls listed below:

West Grace Student Housing (Honors)

West Grace Student Housing North

West Grace Student Housing South

Broad and Belv Student Apartments

Rhoads Hall

Brandt Hall

The maintenance should be completed by 7am.


Resolved

May 18, 7:35am EDT

May 18, 7:35am EDT

The Tab router upgrade has been successfully completed.