Intermittent Service Outage for Avaya Workplace

Maintenance
May 25, 1:00am EDT

Intermittent Service Outage for Avaya Workplace

Status: closed
Start: May 12, 10:00pm EDT
End: May 25, 1:00am EDT
Duration: 12 days 2 hours 59 minutes
Affected Components:
Internet & Phones Avaya Workplace
Update

May 12, 10:00pm EDT

May 12, 10:00pm EDT

On May 12, 2023, from 10 PM to 1 AM, Avaya Workplace users may experience sporadic access issues due to maintenance on the VCU network. Users could experience multiple disconnects and may have to re-establish their connection by relaunching the Avaya Workplace application.


This work will only affect Avaya Workplace. We would recommend that you have alternate means of communication during this maintenance window.

Resolved

May 25, 1:00am EDT

May 25, 1:00am EDT

Work was completed on 5/12/23.  Issue resolved.  If Telecommunications Service assistance is neded please contact our office at 804-828-2227option 2.