Internet Outage

Incident
April 18, 9:58am EDT

Internet Outage

Status: closed
Start: April 18, 9:12am EDT
End: April 18, 9:58am EDT
Duration: 46 minutes
Affected Components:
Accounts, Access & Security Data, Research & Reporting E-mail & Collaboration Internet & Phones IT Resources IT Support & Campus Resources Teaching & Learning Printing University Applications Web Applications Pay4Print Google Workspace Canvas Banner Active Directory Avaya OneX BeyondTrust Tableau Wiki Confluence HR Support Portal (Cherwell) VCU OnePrint Blogs VCU Mobile App eServices Central Classrooms IT Support Center Services Building/Door Access Question Pro Data Center Operations Avaya Workplace myVCU Portal IT Support Portal (Cherwell) Linked In Learning Central Authentication Service RedCap Office365 Jamf Contact Center Services Degree Works TerminalFour (T4) EMS (Event Management System) Lon-Capa Data Security SAS Visual Analytics Call Management System (CMS) MECM Smartsheet Operational Data Store (ODS) SiteImprove App2Go Facilities Management System Respondus E-911 Services ListPlex Maestro Duo Two-Factor Websites fixIT Repair Shop Software Center eID Management VCU Reporting Center Telephones Listserv RealSource Micros Point of Sale Adobe Kaltura VCU Filelocker VCU Campus Network Shibboleth IdP Zoom RamBucks Sunapsis Parking System Top Hat VCU Wireless Network Pentana Phishing Scams Zixmail VPN (RamsVPN) ImageNow Docusign Gmail AiM North America > NA3 Google Calendar North America > Demo Google Chat Google Drive Google Groups Google Meet Classroom Google Forms
Update

April 18, 9:12am EDT

April 18, 9:12am EDT

Customers are experiencing problems with accessing the internet at various locations on campus.   We are actively investigating the outage and trying to resolve it.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.

Resolved

April 18, 9:58am EDT

April 18, 9:58am EDT

The upstream peering provider Equinix had issues that would have been the cause of our outages.   We will continue to monitor and work further with our providers.