Replace Internal Firewalls

Maintenance
May 18, 8:42am EDT

Replace Internal Firewalls

Status: closed
Start: May 17, 10:00pm EDT
End: May 18, 8:42am EDT
Duration: 10 hours 42 minutes
Affected Components:
Internet & Phones VCU Campus Network VCU Wireless Network VPN (RamsVPN)
Update

May 17, 10:00pm EDT

May 17, 10:00pm EDT

What: 


Network Services will replace the internal physical firewalls currently in place.  During this change window, network access will be sporadic for all resources located within the two VCU data centers.  Users will experience multiple disconnects and may have to re-establish their active connection by relaunching the app or reloading a web page.  



When: 


Start Date: May 17th, 2023 

Start Time: 10 PM

End Time: 2 AM



Resolved

May 18, 8:42am EDT

May 18, 8:42am EDT

This maintenance is completed.  Unfortunately due to unforeseen issues, we couldn't complete the needed cutover.  We will continue to work with vendor support teams and reattempt this change early next week.