Scheduled Internet Outage

Maintenance
May 12, 11:16pm EDT

Scheduled Internet Outage

Status: closed
Start: May 12, 10:00pm EDT
End: May 12, 11:16pm EDT
Duration: 1 hour 15 minutes
Affected Components:
Internet & Phones VCU Campus Network VCU Wireless Network VPN (RamsVPN)
Update

May 12, 10:00pm EDT

May 12, 10:00pm EDT

What: 


Network Services will replace the physical border firewalls currently in place.  During this change window, internet access will be sporadic.  Users will experience multiple disconnects and may have to re-establish their active connection by relaunching the app or reloading a web page.  


When: 


Start Date: May 12th, 2023 

Start Time: 10 PM

End Time: 1 AM



Resolved

May 12, 11:16pm EDT

May 12, 11:16pm EDT

The new firewalls are in place now, and this maintenance is completed.