Founders Hall (827 W. Franklin St.) network outage

Incident
March 31, 7:27am EDT

Founders Hall (827 W. Franklin St.) network outage

Status: closed
Start: March 31, 7:22am EDT
End: March 31, 7:27am EDT
Duration: 4 minutes
Affected Components:
Accounts, Access & Security Data, Research & Reporting E-mail & Collaboration Internet & Phones IT Resources IT Support & Campus Resources Teaching & Learning Printing University Applications Web Applications Pay4Print Google Workspace Canvas Banner Active Directory Avaya OneX BeyondTrust Tableau Wiki Confluence VCU OnePrint Blogs VCU Mobile App eServices Central Classrooms IT Support Center Services Building/Door Access Question Pro Data Center Operations Avaya Workplace myVCU Portal IT Support Portal (Cherwell) Linked In Learning Central Authentication Service RedCap Office365 Jamf Contact Center Services Degree Works TerminalFour (T4) EMS (Event Management System) Lon-Capa Data Security SAS Visual Analytics Call Management System (CMS) MECM Smartsheet Operational Data Store (ODS) SiteImprove App2Go Facilities Management System Respondus E-911 Services ListPlex Maestro Duo Two-Factor Websites fixIT Repair Shop Software Center eID Management VCU Reporting Center Telephones Listserv RealSource Micros Point of Sale Adobe Kaltura VCU Filelocker VCU Campus Network Shibboleth IdP Zoom RamBucks Sunapsis Parking System Top Hat VCU Wireless Network Pentana Phishing Scams Zixmail VPN (RamsVPN) ImageNow Docusign Gmail AiM North America > NA3 Google Calendar North America > Demo Google Chat Google Drive Google Groups Google Meet Classroom Google Forms
Update

March 31, 7:22am EDT

March 31, 7:22am EDT

Network Services is currently investigating a network outage with Founders Hall.  There is a possible fiber cut and attempts are being made to find a usable pair.  A follow up post will be made at a later time.

Resolved

March 31, 7:27am EDT

March 31, 7:27am EDT

Network connectivity has been restored at Founders Hall and the building is back online.