Maintenance - MS Windows Updates to the Voicemail Servers

Maintenance
March 22, 7:30pm EDT

Maintenance - MS Windows Updates to the Voicemail Servers

Status: closed
Start: March 22, 7:00pm EDT
End: March 22, 7:30pm EDT
Duration: 29 minutes
Affected Components:
Internet & Phones Telephones
Update

March 22, 7:00pm EDT

March 22, 7:00pm EDT

On Wednesday (3/22) evening at 7:00 p.m. the University Computer Center (UCC) will install Microsoft Windows Updates to the voicemail servers. No service disruptions are expected. If any issues arise during or after the server updates, please contact Telecommunications Services at 804.828.2227 option 2.

Resolved

March 22, 7:30pm EDT

March 22, 7:30pm EDT

Maintenance completed.