VCU OnePrint - Connectivity Issues

Incident
March 07, 1:15pm EST

VCU OnePrint - Connectivity Issues

Status: closed
Start: March 07, 11:25am EST
End: March 07, 1:15pm EST
Duration: 1 hour 49 minutes
Affected Components:
Printing VCU OnePrint
Update

March 07, 11:25am EST

March 07, 11:25am EST

VCU customers are experiencing connectivity issues using VCU OnePrint.  This issue is being researched by Canon and the UCC. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.

Resolved

March 07, 1:15pm EST

March 07, 1:15pm EST

VCU OnePrint issue has been resolved.  If further assistance is needed, you can reach our office at  804-828-2227 option 2.