Power outage reported by facilities in zone 200

Incident
March 06, 10:03am EST

Power outage reported by facilities in zone 200

Status: closed
Start: March 06, 9:12am EST
End: March 06, 10:03am EST
Duration: 51 minutes
Affected Components:
Internet & Phones VCU Campus Network VCU Wireless Network
Update

March 06, 9:12am EST

March 06, 9:12am EST

A power outage has been reported by facilities in zone 200.  This will be impacting buildings at the Monroe campus.  Facilities has a ticket open with Dominion.

Update

March 06, 9:15am EST

March 06, 9:15am EST

Current buildings impacted by the power outage:

Sitterding House

LSEE elementary education center

809 Cathedral

Dance Center
Student Commons
There are other buildings that may be up by generator power or the UPS may still be providing power. 

Resolved

March 06, 10:03am EST

March 06, 10:03am EST

Dominion has restored power and all network connectivity has been restored.