Service Outage for Listserv and Listplex Maestro

Incident
March 01, 3:01pm EST

Service Outage for Listserv and Listplex Maestro

Status: closed
Start: March 01, 2:40pm EST
End: March 01, 3:01pm EST
Duration: 21 minutes
Affected Components:
E-mail & Collaboration ListPlex Maestro Listserv
Update

March 01, 2:40pm EST

March 01, 2:40pm EST

We are investigating an issue with Listserv and Listplex Maestro which is impacting being able to reach the service. We’ve reached out to the vendor who is investigating. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Update

March 01, 2:43pm EST

March 01, 2:43pm EST

The vendor for Listserv and Listplex Maestro has identified the cause of the outage is due to an outage with their Internet Service Provider (ISP). The vendor is working with the ISP to restore service. An update will be posted when service is restored.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

March 01, 3:01pm EST

March 01, 3:01pm EST

We’re back! Listserv and Listplex Maestro should be up and running. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.