Harris Router Code Upgrade

Maintenance
March 08, 6:56am EST

Harris Router Code Upgrade

Status: closed
Start: March 07, 11:00pm EST
End: March 08, 6:56am EST
Duration: 7 hours 55 minutes
Affected Components:
Internet & Phones Avaya OneX Avaya Workplace Contact Center Services Call Management System (CMS) E-911 Services Telephones VCU Campus Network VCU Wireless Network VPN (RamsVPN)
Update

March 07, 11:00pm EST

March 07, 11:00pm EST

Network Services will be upgrading router code on Tuesday March 7th.  All affected buildings will not have internet (data), wireless, or voice services during this maintenance.  The following buildings will be impacted: 

Harris Hall and Harris Hall South

Oliver Hall – Physical Science Wing

Oliver Hall – School of Education

Trani Center for Life Sciences

Cary Street Gym

Gladding Residence Centers (both GRC and GRC3)

8 N. Harrison St

Mary and Frances Youth Center

West cary parking deck

West main street deck

Temple building

Dance and Choreography Building

The maintenance should be completed by 2am Wednesday March 8th.

Resolved

March 08, 6:56am EST

March 08, 6:56am EST

The Harris router was successfully upgraded