MMRB Router Code Upgrade

Maintenance
March 06, 8:40am EST

MMRB Router Code Upgrade

Status: closed
Start: March 05, 9:00pm EST
End: March 06, 8:40am EST
Duration: 11 hours 39 minutes
Affected Components:
Internet & Phones Avaya OneX Avaya Workplace Contact Center Services Call Management System (CMS) E-911 Services Telephones VCU Campus Network VCU Wireless Network VPN (RamsVPN)
Update

March 05, 9:00pm EST

March 05, 9:00pm EST

Network Services will be upgrading router code on Sunday March 5th.  All affected buildings will not have internet (data), wireless, or voice services during this maintenance. The following buildings will be impacted:

West Hospital (WHSP) (Contains L2 for SecureNet. Will not be impacted.)

Egyptian Building (EGPT)

Beers-Newton House (BRSH)

Randolph Minor Hall (RMNR) (Unoccupied)

Kontos Medical Science Building (KMSB)

Goodwin Research Lab (GRLB)

Nelson Clinic (NELS) Voice Stack only

Molecular Medicine Research Building (MMRB)

Maintenance should be completed by 12:01am on Monday March 6th.

Resolved

March 06, 8:40am EST

March 06, 8:40am EST

The MMRB router upgrade was successfully completed.