Issue Reported from Service Provider for Smartsheet

Incident
February 28, 2:54pm EST

Issue Reported from Service Provider for Smartsheet

Status: closed
Start: February 28, 1:45pm EST
End: February 28, 2:54pm EST
Duration: 1 hour 9 minutes
Affected Components:
E-mail & Collaboration Smartsheet
Monitoring

February 28, 1:45pm EST

February 28, 1:45pm EST

Services are recovering and accessible once again. Batch processing and workflows / automations may be delayed during the recovery process.

An update will be posted when the incident has been fully resolved.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

February 28, 2:54pm EST

February 28, 2:54pm EST

We’re back! Smartsheet should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.