Service Outage for OnePrint
Incident
February 27, 10:08am EST
Service Outage for OnePrint
Status: closed
Start:
February 27, 9:18am EST
End:
February 27, 10:08am EST
Duration: 50 minutes
Affected Components:
Printing
VCU OnePrint
Update
February 27, 9:18am EST
February 27, 9:18am EST
We are investigating an issue with OnePrint which is impacting all users. We’re working to fix the problem as quickly as we can.
Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.
Resolved
February 27, 10:08am EST
February 27, 10:08am EST
We’re back! OnePrint should be up and running. Thanks for bearing with us!
Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.