Telecommunications Services | Schedule Maintenance

Maintenance
February 22, 7:30pm EST

Telecommunications Services | Schedule Maintenance

Status: closed
Start: February 22, 7:00pm EST
End: February 22, 7:30pm EST
Duration: 30 minutes
Affected Components:
Internet & Phones Telephones
Update

February 22, 7:00pm EST

February 22, 7:00pm EST

On Wednesday (2/22) evening at 7:00 p.m. the University Computer Center (UCC) will install Microsoft Windows Updates to the voicemail servers. No service disruptions are expected. If any issues arise during or after the server updates, please contact Telecommunications Services at 804.828.2227 option 2.

Resolved

February 22, 7:30pm EST

February 22, 7:30pm EST

Scheculed maintenance has been completed. If assistance is needed regarding any voice related issue, please contact Telecommunications Services at 804.828.2227 option 2.