Kaltura - Experiencing System-Wide Outages

Incident
January 24, 11:11am

Kaltura - Experiencing System-Wide Outages

Status: closed
Start: January 23, 9:51am
End: January 24, 11:11am
Duration: 1 day 1 hour 20 minutes
Affected Components:
Teaching & Learning Kaltura
Update

January 23, 9:51am

January 23, 9:51am

Kaltura is experiencing system wide outages and are investigating the issue. 

For Kaltura status updates, go to status.kaltura.com 

Update

January 23, 1:01pm

January 23, 1:01pm

The Kaltura issue continues to persist with the following symptoms observed:
  • API Error displays when attempting to log in via https://vcu.mediaspace.kaltura.com/
  • Delay in thumbnail availability if login to MediaSpace is possible
  • Lack of caption availability within video played if login to MediaSpace is possible
  • Possible impacts to video upload and processing times
We apologize for the inconvenience and are continuing to monitor and update this alert as we learn more. Please reach out to  with any questions or symptoms that you are experiencing.

Update

January 23, 2:34pm

January 23, 2:34pm

Thank you to all community members who have reported symptoms of this incident to the IT Support Center and Learning Systems teams.

Kaltura has reported that functionality has been fully restored, and services will be monitored for any effects of this outage for the next 24 hours. We have confirmed that we are seeing resolution to the previously-reported symptoms within VCU's Kaltura MediaSpace. We have received confirmation of one issue related to this service outage:

Video view counts within MediaSpace appear to be listed as "0". We are continuing to work with the Kaltura support team to investigate this.

We will keep this alert active until Kaltura has fully resolved the incident. Please reach out to LSrequest@vcu.edu with any questions or symptoms that you are experiencing. 

Resolved

January 24, 11:11am

January 24, 11:11am

We’re back! Kaltura should be up and running. Thanks for bearing with us!

Please email LSRequest@vcu.edu or contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.