Service Outage for WorkForce Engagement - User Login Only

Maintenance
January 26, 8:00pm

Service Outage for WorkForce Engagement - User Login Only

Status: closed
Start: January 26, 6:00pm
End: January 26, 8:00pm
Duration: 2 hours
Affected Components:
Internet & Phones Contact Center Services
Update

January 26, 6:00pm

January 26, 6:00pm

VCU Telecommunications will be loading new patches to the Workforce Engagement platform on Thursday evening, 1/26, beginning at 6:00 PM.  

The application will continue to record calls during this window.  However, user access to the system will be unavailable for approximately 30 minutes during maintenance.


Please contact VCU Telecommunications with any questions or concerns at 804-828-2227 (press option 2).

Resolved

January 26, 8:00pm

January 26, 8:00pm

Scheduled maintenance for The WorkForce Engagement application is complete. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.