Wireless guest account removal

Informational
January 20, 12:56pm

Wireless guest account removal

Status: closed
Date: January 13, 10:04am
Affected Components:
Internet & Phones VCU Wireless Network
Update

January 13, 10:04am

January 13, 10:04am

On Friday January 20th, Network Services will be removing guest wireless accounts that were created prior to 2022.  The guest network will remain active during this change and the accounts being deleted will lose access.  Accounts are being removed to stay within the vendor recommended threshold for the total number of guest accounts.

Resolved

January 20, 12:56pm

January 20, 12:56pm

Scheduled maintenance for Wireless guest account removal is complete. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.