Issues with VCUHS locations connecting to VCU

Incident
January 06, 9:24am

Issues with VCUHS locations connecting to VCU

Status: closed
Start: January 06, 8:51am
End: January 06, 9:24am
Duration: 32 minutes
Affected Components:
Internet & Phones VCU Campus Network
Update

January 06, 8:51am

January 06, 8:51am

There are currently issues with VCUHS connecting to VCU.  The VCUHS network teaming is working with VCU to resolve the issue as quickly as possible.

Update

January 06, 9:22am

January 06, 9:22am

This issues between the VCUHS and VCU has been resolved and connectivity has been resolved.

Resolved

January 06, 9:24am

January 06, 9:24am

This issues between the VCUHS and VCU has been resolved and connectivity has been resolved.