Service Outage for VCU Reporting Center

Incident
January 06, 10:22am

Service Outage for VCU Reporting Center

Status: closed
Start: January 04, 10:23am
End: January 06, 10:22am
Duration: 1 day 23 hours 58 minutes
Affected Components:
Data, Research & Reporting VCU Reporting Center
Update

January 04, 10:23am

January 04, 10:23am

We are investigating an issue with the VCU Reporting Center which is impacting the ability to run reports. We’re working to fix the problem as quickly as we can. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

January 06, 10:22am

January 06, 10:22am

We’re back! The VCU Reporting Center should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.