Service Outage for VCU Reporting Center

Incident
January 03, 6:41pm

Service Outage for VCU Reporting Center

Status: closed
Start: January 03, 2:58pm
End: January 03, 6:41pm
Duration: 3 hours 42 minutes
Affected Components:
Data, Research & Reporting VCU Reporting Center
Update

January 03, 2:58pm

January 03, 2:58pm

We are investigating an issue with the VCU Reporting Center which is impacting the ability to run reports. SAS Visual Analytics is not affected. We’re working to fix the problem as quickly as we can. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

January 03, 6:41pm

January 03, 6:41pm

We’re back!  The VCU Reporting Center should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.