Network Maintenance on Cabell Library Campus router

Maintenance
January 07, 8:25am EST

Network Maintenance on Cabell Library Campus router

Status: closed
Start: January 06, 11:00pm EST
End: January 07, 8:25am EST
Duration: 9 hours 25 minutes
Affected Components:
Accounts, Access & Security Data, Research & Reporting E-mail & Collaboration Internet & Phones IT Resources IT Support & Campus Resources Teaching & Learning Printing University Applications Web Applications Pay4Print Google Workspace Canvas Banner Active Directory Avaya OneX BeyondTrust Tableau Wiki Confluence VCU OnePrint Blogs VCU Mobile App eServices Central Classrooms IT Support Center Services Building/Door Access Question Pro Data Center Operations Avaya Workplace myVCU Portal IT Support Portal (Cherwell) Linked In Learning Central Authentication Service RedCap Office365 Jamf Contact Center Services Degree Works TerminalFour (T4) EMS (Event Management System) Lon-Capa Data Security SAS Visual Analytics Call Management System (CMS) MECM Smartsheet Operational Data Store (ODS) SiteImprove App2Go Facilities Management System Respondus E-911 Services ListPlex Maestro Duo Two-Factor Websites fixIT Repair Shop Software Center eID Management VCU Reporting Center Telephones Listserv RealSource Micros Point of Sale Adobe Kaltura VCU Filelocker VCU Campus Network Shibboleth IdP Zoom RamBucks Sunapsis Parking System Top Hat VCU Wireless Network Pentana Phishing Scams Zixmail VPN (RamsVPN) ImageNow Docusign Gmail AiM North America > NA3 Google Calendar North America > Demo Google Chat Google Drive Google Groups Google Meet Classroom Google Forms
Update

January 06, 11:00pm EST

January 06, 11:00pm EST

Beginning at 11pm Friday, January 6th and ending at approximately 5am, Saturday January 7th, Network services will be performing a code upgrade on the Cabell Library Campus router that will impact a large portion of the Monroe Core campus along Floyd Avenue, Harrison St, and other adjacent streets (a complete list of affected locations is provided below). During this 6 hour window, the network including wired, wireless, and VOIP/phone should be considered completely offline at all listed locations. There may be brief periods of connectivity while the router reboots multiple times during the upgrade, however overall the network should still be considered unusable until the change is concluded.

The following is a list of locations that will experience a loss of network connectivity during the 11pm-7am window for this maintenance:

Anderson Gallery (907┬Ż W. Franklin Street)
Anderson House (913 W. Franklin Street)
Bowe House (917 W. Franklin Street)
Cabell Library (901 Park Avenue)
Crenshaw House (919 W. Franklin Street)
DaVinci Center (807 Cathedral Place)
Department of History (813 S. Cathedral Place)
Division for Diversity and Equity + Office for Institutional Equity (817 S. Cathedral Place)
Founders' Hall (827 W. Franklin Street)
Ginter House (901 W. Franklin Street)
Hibbs Hall (900 Park Avenue)
James W Black Music Center (1050 Grove Avenue)
Johnson Hall (801 W. Franklin Street)
Kearney House (921 W. Franklin Street)
Monroe Park Child Development Center (1128 Floyd Avenue)
Monroe Park Roundhouse
Moseley House (1001 Grove Avenue)
Office of the President Emeritus (809 S. Cathedral Place)
Pollak Building (325 N. Harrison Street)
Raleigh Building (1001 W. Franklin Street)
Ritter-Hickock House (821 W. Franklin Street)
Scherer Hall (923 W. Franklin Street)
School of World Studies (14 North Laurel Street)
Scott House (909 W. Franklin Street)
Shafer Court Dining Hall (810 Cathedral Place)
Shafer Street Playhouse (221 N. Shafer Street)
Singleton Center for the Performing Arts (922 Park Avenue)
Sitterding House (901 Floyd Avenue)
Starke House (915 W. Franklin Street)
University Learning Center (1000 Floyd Avenue)
University Meeting Center (101 N. Harrison Street)
University Student Commons (907 Floyd Avenue)


Resolved

January 07, 8:25am EST

January 07, 8:25am EST

´╗┐Scheduled maintenance for Cabell Library Campus router is complete. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.