Voicemail - South Hill, VA (Only)

Incident
November 17, 1:45pm EST

Voicemail - South Hill, VA (Only)

Status: closed
Start: November 17, 11:30am EST
End: November 17, 1:45pm EST
Duration: 2 hours 15 minutes
Affected Components:
Internet & Phones Telephones
Update

November 17, 11:30am EST

November 17, 11:30am EST

Customers located in South Hill are unable to access the voicemail platform.  When dialing the main access number 434-584-6100 (4-6100) end users are receiving a fast busy signal.  This issue is being researched by Telecommunications Services' Tier III Support.

Resolved

November 17, 1:45pm EST

November 17, 1:45pm EST

We’re back! Voicemail for CMH (South Hill, VA) has been restored. Thanks for bearing with us!

Please contact Telecommunications Services with any questions or concerns at 804-828-2227 option 2.