Slow Network performance at the VCU Steam Plant, Physical Plant Administration Building and the Physical Plant Warehouses located on Oliver Hill Way

Incident
November 16, 2:20pm EST

Slow Network performance at the VCU Steam Plant, Physical Plant Administration Building and the Physical Plant Warehouses located on Oliver Hill Way

Status: closed
Start: November 16, 11:53am EST
End: November 16, 2:20pm EST
Duration: 2 hours 26 minutes
Affected Components:
Internet & Phones VCU Campus Network
Update

November 16, 11:53am EST

November 16, 11:53am EST

Network Services is currently working with our remote ISP provider to troubleshoot slow network performance at the VCU Steam Plant, Physical Plant Administration Building and the Physical Plant Warehouses located on Oliver Hill Way. There is currently no ETA on service restoration.

Resolved

November 16, 2:20pm EST

November 16, 2:20pm EST

We’re back! Slow network performance at VCU Steam Plant, Physical Plant Administration Building and the Physical Plant Warehouses located on Oliver Hill Way should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.