Maintenance In Progress for Voicemail Servers Windows Updates

Maintenance
November 17, 8:00pm EST

Maintenance In Progress for Voicemail Servers Windows Updates

Status: closed
Start: November 17, 7:00pm EST
End: November 17, 8:00pm EST
Duration: 1 hour
Affected Components:
Internet & Phones Avaya OneX Avaya Workplace Contact Center Services Call Management System (CMS) E-911 Services Telephones VCU Campus Network VCU Wireless Network VPN (RamsVPN)
Update

November 17, 7:00pm EST

November 17, 7:00pm EST

On Thursday (11/17) evening at 7:00 p.m. the University Computer Center (UCC) will install Microsoft Windows updates to the OpenText voicemail servers. No service disruptions are expected. If any issues arise during or after the server updates, please contact Telecommunications Services at 804.828.2227 option 2.

Resolved

November 17, 8:00pm EST

November 17, 8:00pm EST

Scheduled maintenance for the install of Microsoft Windows updates to the OpenText voicemail servers have been completed. 

Please contact Telecommunications Services with any questions or concerns at 804-828-2227 option 2.