Maintenance In Progress for ODS Production

Maintenance
November 13, 7:20am

Maintenance In Progress for ODS Production

Status: closed
Start: November 12, 8:30am
End: November 13, 7:20am
Duration: 22 hours 50 minutes
Affected Components:
Data, Research & Reporting SAS Visual Analytics VCU Reporting Center
Update

November 12, 8:30am

November 12, 8:30am

Scheduled maintenance for ODS Production is currently in progress. This may impact customer's ability to query ODSPROD data, view reports in the VCU Reporting Center or in SAS Visual Analytics. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

November 13, 7:20am

November 13, 7:20am

Scheduled maintenance for ODS Production is complete. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.